System Requirements

This article lists the minimum and recommended hardware and software requirements to install and run AutoMate

Hardware

The requirements in the following table apply to all AutoMate 9 and BPA 9 Editions.

Hardware Component

Minimum Requirements

Recommended Requirements

Processor

1 GHz 32-bit or 64-bit processor

2 GHz 32-bit or 64-bit processor  (or higher)

Memory

2 GB RAM

4 GB RAM (or more)

Hard Drive

1 GB available hard disk space

5 GB available hard disk space (or more)

Display

1024x768 Resolution

1024x768 Resolution (or higher)

Operating System

The following table lists supported operating systems that apply to all AutoMate 9 and BPA 8 Editions.

Supported Operating Systems

Microsoft Windows Server 2008 3

Microsoft Windows 7

Microsoft Windows Vista SP2

Microsoft  Windows Server 2003 SP2

Microsoft Windows XP SP3

 

NOTES:

  • AutoMate and BPA Server 9 will run on 64bit versions of Windows, but it will run as a 32bit application.

  • Windows 95, 98 and ME and 2000 are not supported due to internal limitations of those operating systems.

  • Always be certain to apply all "critical updates" and Service Packs from Microsoft to ensure proper operating system and AutoMate functionality. To obtain Microsoft updates, visit Microsoft's Windows Update Online Service at http://update.microsoft.com/microsoftupdate.

Additional Requirements

Software

Requirements

.Net Framework

Microsoft .NET Framework 4.0 (or higher). For more details, visit msdn.microsoft.com/netframework

See Also

Updates, Resources & Support

Installation Properties

Command-Line Installation

License Agreement

See Also

Updates, Resources & Support

AutoMate BPA Installation Properties

License Agreement

Migration From Previous Versions